Anonymous Login
2019-09-20 05:47 UTC

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000032OpenClonkEnginepublic2013-11-06 11:46
ReporterApe 
Assigned To 
PrioritynormalSeverityfeatureReproducibilityN/A
StatusclosedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0000032: Better texture resolution for the ground materials
DescriptionIf we are going to support zooming (which is cool), we should have a little better resolution on the material textures. Currently when you zoom for example to 4x the ground looks really bad while the game would work and look nice otherwise. So we should at least double or maybe make the resolution 4 times bigger.
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0000075

Ape (reporter)

aa4a6cec7104 seems to be related to this bug.

~0000086

Günther (developer)

This is not at all trivial, and the current solution in the repos is probably not the final one, but it is a solution.
+Notes

-Issue History
Date Modified Username Field Change
2009-07-17 18:58 Ape New Issue
2009-07-21 16:05 Ape Note Added: 0000075
2009-08-05 20:36 Günther Note Added: 0000086
2009-08-05 20:36 Günther Severity trivial => feature
2009-08-05 20:36 Günther Status new => resolved
2009-08-05 20:36 Günther Resolution open => fixed
2009-12-25 19:08 Isilkor Status resolved => closed
2013-11-06 11:46 Newton Fixed in Version => 1.0
+Issue History