Anonymous Login
2019-05-25 19:09 UTC

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0002026OpenClonkWebsite - Automated Buildspublic2019-04-29 22:43
ReporterK-Pone 
Assigned ToClonkonaut 
PrioritynormalSeveritymajorReproducibilityalways
StatusfeedbackResolutionopen 
Product Versiongit master 
Target VersionFixed in Version 
Summary0002026: Snapshots return 404 when downloading
DescriptionAfter the server moved, the snapshots return 404 when you try to download them. The snapshots page itself is working fine, so does the jobs page, but the snapshots themselves seem to not be there yet.
Steps To Reproducehttps://www.openclonk.org/nightly-builds/
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0006175

Luchs (administrator)

The actual issue here is that uploading new snapshots is broken. The last snapshots from the old server give a 404 because I migrated the database a second time, but not the files.

~0006185

Maikel (developer)

And how do we fix the snapshots?

~0006238

Clonkonaut (developer)

Snapshots work fine when https://www.openclonk.org/snapshots/ is used. Maybe the nightly-builds page should just be removed.
+Notes

-Issue History
Date Modified Username Field Change
2018-03-31 13:22 K-Pone New Issue
2018-04-01 15:28 Luchs Note Added: 0006175
2018-04-19 12:32 Maikel Note Added: 0006185
2019-04-29 22:42 Clonkonaut Note Added: 0006238
2019-04-29 22:43 Clonkonaut Assigned To => Clonkonaut
2019-04-29 22:43 Clonkonaut Status new => feedback
+Issue History