Anonymous Login
2019-02-23 19:09 UTC

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0001733OpenClonkObjectspublic2017-08-20 11:48
Assigned To 
Product Versiongit master 
Target Version9.0Fixed in Version 
Summary0001733: Library_Vendor: rename QueryRebuy to e.g. QueryRejectRebuy
DescriptionThe callback is used to be able to disallow (rejecting) rebuying. The callback name should reflect that in some way.

Following the naming scheme of our other callbacks (e.g. QueryRejectDeparture, QueryRejectDeselection) it should probably be that.

Other than that, seeing the name of "QueryRebuy", I wouldn't know what that is supposed to do.

("QueryOnSell" is similar. That should probably be just "OnSell" - but meh..)
Additional Informationrelated:
TagsNo tags attached.
Attached Files


There are no notes attached to this issue.

-Issue History
Date Modified Username Field Change
2016-05-01 15:54 Zapper New Issue
2017-08-20 11:48 Zapper Target Version 8.0 => 9.0
+Issue History