Anonymous Login
2019-10-21 23:35 UTC

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0001641OpenClonkEngine - Graphicspublic2016-01-20 13:42
ReporterPyrit 
Assigned ToClonk-Karl 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusresolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0001641: No working technique for material / Meshes invisible
DescriptionOn current snapshot, all meshes are invisible for me. It seems the materials can't get loaded. For all 3d objects you get an error like the one below.
Additional Information[12:41:40] Failed to read material script: Bat.ocd/Scene.material:22: No working technique for material 'Bat'
[12:41:40] Failed to load mesh in definition Bat.ocd: The material referenced by a mesh or submesh is not defined
TagsNo tags attached.
Attached Files

-Relationships
related to 0001285closedIsilkor Can't see clonks 
+Relationships

-Notes

~0004828

Clonk-Karl (administrator)

What chipset / GPU do you have? Can you try running the engine with --debug-opengl and post OpenClonk.log of that attempt?

~0004831

Pyrit (developer)

Chipset: GPU: AMD R9 200 Series (up to date driver), CPU: AMD FX 8350, RAM: 8GB

Debug log in the attachemed files! :)

~0004832

Clonk-Karl (administrator)

I think I fixed this. Please confirm. :)

~0004836

Pyrit (developer)

It works now!
+Notes

-Issue History
Date Modified Username Field Change
2016-01-19 12:30 Pyrit New Issue
2016-01-19 16:26 Pyrit Relationship added related to 0001285
2016-01-19 21:47 Clonk-Karl Note Added: 0004828
2016-01-19 22:06 Pyrit Note Added: 0004831
2016-01-19 22:06 Pyrit File Added: OpenClonk.log
2016-01-20 02:07 Clonk-Karl Note Added: 0004832
2016-01-20 02:07 Clonk-Karl Assigned To => Clonk-Karl
2016-01-20 02:07 Clonk-Karl Status new => feedback
2016-01-20 13:17 Pyrit Note Added: 0004836
2016-01-20 13:17 Pyrit Status feedback => assigned
2016-01-20 13:42 Maikel Status assigned => resolved
2016-01-20 13:42 Maikel Resolution open => fixed
+Issue History