Anonymous Login
2019-05-26 14:22 UTC

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000014OpenClonkEnginepublic2013-11-06 16:49
ReporterMarky 
Assigned ToIsilkor 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0000014: No Music / Sound
DescriptionMusic and sounds from the respective c4g-files won't play although the files are in the OpenClonk-directory. Works neither with packed nor with unpacked c4g-files.
Clonk.exe logs that there is an error in the music file
TagsNo tags attached.
Attached Files

-Relationships
related to 0000013closedIsilkor clonk won't start on Ubuntu Linux 9.04 after compile 
+Relationships

-Notes

~0000042

Marky (developer)

Problem also exists when compiled with VC9

~0000045

Isilkor (developer)

Music and sound is currently disabled on Win32 since we're trying to phase out FMOD. You should be able to get it running by defining USE_FMOD.

~0000152

Isilkor (developer)

This has of course long been fixed. ;)
+Notes

-Issue History
Date Modified Username Field Change
2009-07-01 21:44 Marky New Issue
2009-07-01 23:32 Isilkor Relationship added related to 0000013
2009-07-05 18:34 Marky Note Added: 0000042
2009-07-05 20:12 Isilkor Note Added: 0000045
2009-07-05 20:12 Isilkor Status new => acknowledged
2009-07-05 20:12 Isilkor Resolution open => suspended
2009-12-21 12:44 Isilkor Note Added: 0000152
2009-12-21 12:44 Isilkor Status acknowledged => resolved
2009-12-21 12:44 Isilkor Resolution suspended => fixed
2009-12-21 12:44 Isilkor Assigned To => Isilkor
2013-11-06 11:21 Newton Fixed in Version => 1.0
2013-11-06 16:49 Newton Status resolved => closed
+Issue History