Anonymous Login
2017-08-23 00:28 CEST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0001933OpenClonkScenariospublic2017-08-14 15:03
ReporterFulgen 
Assigned To 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusresolvedResolutionfixed 
Product Versiongit master 
Target Version8.0Fixed in Version8.0 
Summary0001933: The Raid: Clonko tells the player the wrong colour
DescriptionThe NPC Clonko tells that Pyrit is "the guy in red hammering at the catapult", while, in fact, Pyrit wears blue clothes.
Tagsmission, NPCs, text
Attached Files

-Relationships
+Relationships

-Notes

~0005712

Fulgen (reporter)

Fixed in https://github.com/Fulgen301/openclonk/commit/1fbfd89889455925d3168e7e301b2e63a1e00dde

~0005713

Marky (developer)

If you fixed the bug in your private repository, could you assign it to yourself? That would help when going through the roadmap for the 8.0 release, because we don't have to look at bugs twice

~0005714

Marky (developer)

I see, you don't come up in the list :/

~0005715

Maikel (developer)

One needs repos access to be bugfixer at least. I see this as a pull-request.

~0005731

Caesar (developer)

Fulgen fixed.
+Notes

-Issue History
Date Modified Username Field Change
2017-08-09 12:35 Fulgen New Issue
2017-08-09 12:35 Fulgen Tag Attached: mission
2017-08-09 12:35 Fulgen Tag Attached: NPCs
2017-08-09 12:35 Fulgen Tag Attached: text
2017-08-09 12:40 Fulgen Note Added: 0005712
2017-08-12 09:45 Marky Note Added: 0005713
2017-08-12 09:46 Marky Note Added: 0005714
2017-08-12 16:42 Maikel Note Added: 0005715
2017-08-12 16:42 Maikel Product Version => git master
2017-08-12 16:42 Maikel Target Version => 8.0
2017-08-14 15:02 Caesar Status new => closed
2017-08-14 15:02 Caesar Resolution open => fixed
2017-08-14 15:02 Caesar Fixed in Version => 8.0
2017-08-14 15:02 Caesar Note Added: 0005731
2017-08-14 15:03 Caesar Status closed => resolved
+Issue History