Anonymous Login
2017-09-20 11:11 CEST

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0001890OpenClonkEngine - Graphicspublic2017-02-08 12:30
ReporterLuchs 
Assigned To 
PrioritynormalSeverityminorReproducibilityN/A
StatusnewResolutionopen 
Product Version 
Target Version8.0Fixed in Version 
Summary0001890: Show error dialog if sufficient OpenGL version is not available
DescriptionOC 8.0 will bump the OpenGL requirement from 2.1 to 3.2. Consequently, the game won't work anymore for some players with old computers. Instead of silently failing, there should be a message window like the one you get when System.ocg is missing.
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes
There are no notes attached to this issue.
+Notes

-Issue History
Date Modified Username Field Change
2017-02-08 12:30 Luchs New Issue
+Issue History