Anonymous Login
2017-11-20 21:46 CET

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0001709OpenClonkObjectspublic2017-08-19 16:17
ReporterArmin 
Assigned ToMaikel 
PrioritynormalSeverityminorReproducibilityalways
StatusresolvedResolutionfixed 
Product Version 
Target Version8.0Fixed in Versiongit master 
Summary0001709: Spam balloons
DescriptionYou can spam balloons so you have 20 balloons. This looks illogical and makes the Clonk control buggy when they hit the ground.
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes

~0005055

occ (reporter)

Hi! There's been a check-in that references this bug. For more information you can visit the repository browser at this address:
https://git.openclonk.org/openclonk.git/commitdiff/d6e19026beefe3cdc5938fd1c59289831fef005f

Changeset d6e1902 by Maikel de Vries <mdt.maikel@gmail.com>
fix balloon pushing by windbag (0001709)

~0005063

Armin (reporter)

I can not reproduce any glitch that was based on this, so this tool is not broken anymore when using the wind bag.

Buuut you can still create many balloons with W+S+Mouse (Jump, Down/Destroy balloon, Activate).

~0005064

Maikel (developer)

Okay, I'll have a look at that one as well.

Since now you can also use some items as well on the balloon some more fixes are to be expected.

~0005739

occ (reporter)

Hi! There's been a check-in that references this bug. For more information you can visit the repository browser at this address:
https://git.openclonk.org/openclonk.git/commitdiff/cb1482d5a4f2b724971019ea65ab223ead35a65b

Changeset cb1482d by Maikel de Vries <mdt.maikel@gmail.com>
fix spamming balloons (0001709)

+Notes

-Issue History
Date Modified Username Field Change
2016-03-30 22:44 Armin New Issue
2016-04-17 10:47 Maikel Assigned To => Maikel
2016-04-17 10:47 Maikel Status new => assigned
2016-04-17 15:13 occ Note Added: 0005055
2016-04-17 15:17 Maikel Status assigned => resolved
2016-04-17 15:17 Maikel Fixed in Version => git master
2016-04-17 15:17 Maikel Resolution open => fixed
2016-04-18 11:39 Armin Note Added: 0005063
2016-04-18 11:39 Armin Status resolved => feedback
2016-04-18 11:39 Armin Resolution fixed => reopened
2016-04-18 11:42 Maikel Note Added: 0005064
2017-08-05 15:58 Maikel Target Version => 8.0
2017-08-19 16:12 occ Note Added: 0005739
2017-08-19 16:17 Maikel Status feedback => resolved
2017-08-19 16:17 Maikel Resolution reopened => fixed
+Issue History