Anonymous Login
2017-11-21 14:58 CET

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0001141OpenClonkEngine - Controlspublic2016-08-19 11:43
ReporterAlx 
Assigned ToSven2 
PrioritynormalSeveritytrivialReproducibilityalways
StatusclosedResolutionfixed 
Product Version 
Target Version7.0Fixed in Version 
Summary0001141: Engine didn't save own controls if you restart the game
DescriptionIf you set own controls in the options, and you restart the game, the Engine didn't save the new controls, so the control is "$0".
TagsNo tags attached.
Attached Files

-Relationships
duplicate of 0001063closedSven2 Keyboard settings are not saved correctly 
has duplicate 0001313closedSven2 Controls are not being saved 
+Relationships

-Notes

~0004037

Armin (reporter)

It has been fixed http://bugs.openclonk.org/view.php?id=1313 http://bugs.openclonk.org/view.php?id=1063.
And I tested it again, can be closed.
+Notes

-Issue History
Date Modified Username Field Change
2014-10-11 17:29 Alx New Issue
2014-10-11 23:26 Sven2 Target Version => 6.1
2015-10-16 02:33 Sven2 Target Version 6.1 => 7.0
2015-10-27 18:10 Armin Note Added: 0004037
2015-10-27 23:07 Sven2 Relationship added has duplicate 0001313
2015-10-27 23:07 Sven2 Relationship added duplicate of 0001063
2015-10-27 23:08 Sven2 Status new => resolved
2015-10-27 23:08 Sven2 Resolution open => fixed
2015-10-27 23:08 Sven2 Assigned To => Sven2
2016-08-19 11:43 Newton Status resolved => closed
+Issue History